Major Solana Outage
Incident Report for Helium Mobile
Resolved
The Solana outage has been resolved.
Posted Feb 06, 2024 - 07:50 PST
Monitoring
The Solana network has completed restarting. Affected services should recover automatically, but expect some initial delays. We'll continue to monitor.
Posted Feb 06, 2024 - 07:09 PST
Identified
A Solana patch was released and a blockchain restart initiated. This will take several hours. You can follow status here: https://stakewiz.com/restart
Posted Feb 06, 2024 - 04:30 PST
Investigating
The Solana Network is experiencing a major outage. This affects Helium Mobile subscriber and hotspot onboarding and asserting, and rewards claiming
Posted Feb 06, 2024 - 02:30 PST
This incident affected: Helium Mobile Subscriber Sign Up and Solana Blockchain Services.