Mapping Issue: Some mappers unable to claim hexes even while moving
Incident Report for Helium Mobile
Resolved
We believe this incident has been resolved by the updates in app version 1.8.1, but will keep monitoring for any changes. Please update your app if you have not already.
Posted Mar 29, 2024 - 13:28 PDT
Update
We are continuing to work to address this issue. Please update your app to 1.8.1 to get access to the latest fixes.
Posted Mar 29, 2024 - 11:36 PDT
Update
Android app release 1.8.1 is now available to address issues related to mapping. Android users, please update immediately.
Posted Mar 29, 2024 - 10:14 PDT
Identified
The issue has been identified and we are implementing a fix. Please keep an eye out for subsequent app versions.
Posted Mar 28, 2024 - 15:35 PDT
Investigating
We are currently investigating this issue.
Posted Mar 27, 2024 - 20:09 PDT
Update
The team is still investigating the issue, but a small fix + additional logging is going out in app release 1.8.0 either overnight or tomorrow morning. It is currently waiting for review.
Posted Mar 27, 2024 - 20:09 PDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 27, 2024 - 16:57 PDT
Identified
A fix has been identified and is currently being tested.
Posted Mar 27, 2024 - 10:42 PDT
Investigating
We are currently investigating an issue with Discovery Mapping where the eligible/ineligible hexes are not appearing in the chart.
Posted Mar 27, 2024 - 09:03 PDT
This incident affected: Mapping.